Q&A from the article:

Fix Networking Problem with Korean Version of S4

Edited by Sundaze7, Eng, VisiHow, BIGDICK and 7 others

Questions and Answers

No service showing up on iPhone 6 Clone?

I have inserted my SIM into iPhone 6 clone but it is showing up 'No SIM' and 'No Service'. I have tried: I've tried turning it off and back on with SIM card in. I think it was caused by: I don't know, its brand new

Was this helpful? Yes | No
Ad

  1. 1
    See if the airplane mode is on.
    Was this step helpful? Yes | No
  2. 2
    Your SIM card may be not functional
    .
    Insert it into another phone to test it or insert another working SIM card into your phone. Optionally, go with the phone to the office of your carrier to test if your SIM card is working.
    Was this step helpful? Yes | No
  3. 3
    Update your phone.
    Was this step helpful? Yes | No
  4. 4
    Tap on "Settings"
    .
    Then, tap on "General". Tap on "About". Your phone might need to be updated with your carrier settings.
    Was this step helpful? Yes | No
  5. 5
    Reinsert your SIM card.
    Was this step helpful? Yes | No

If none of these solutions help, then you might need to bring the phone to a service center.

More questions and answers on this topic can be found here: Mobile network disappear frequently

The above questions are from the following wiki...
Fix Networking Problem with Korean Version of S4

If you have problems with any of the steps in this article, please post in the comments section below.

Comments

VisiHow welcomes all comments. If you do not want to be anonymous, register or log in. It is free.

Article Info

Categories : USE SAMSUNG GALAXY S4

Recent edits by: Alma, Lesleychow, Denzil Noronha

Share this Article:

Thanks to all authors for creating a page that has been read 11,944 times.